الرئيسيةالرئيسية  س .و .جس .و .ج  بحـثبحـث  التسجيلالتسجيل  دخولدخول  
الصحف الجزائرية algerianpress

************
************
************
************
************
************
************
***********
************
************

المتواجدون الآن ؟
ككل هناك 133 عُضو متصل حالياً :: 1 أعضاء, 0 عُضو مُختفي و 132 زائر :: 2 عناكب الفهرسة في محركات البحث

aliomar

أكبر عدد للأعضاء المتواجدين في هذا المنتدى في نفس الوقت كان 3451 بتاريخ 21.04.15 12:57
إرسال موضوع جديد   إرسال مساهمة في موضوع
شاطر | 
 

 :: الكتابة الناريه ::

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
Nada k
عضو قيد النشاط
عضو   قيد النشاط


احترام القوانين : 100 %
عدد المساهمات : 18
تاريخ الميلاد : 31/10/1998
العمر : 18

مُساهمةموضوع: :: الكتابة الناريه ::   18.05.11 15:08



:: الكتابة الناريه ::


الخطوة الأولى : قم بفتح ملف جديدا. ثم اضغط
D من لوحة المفاتيح وبواسطة أداة الملأ املأ الخلفية باللون الأسود. ثم
اضغط X من لوحة المفاتيح لتقوم بعكس الألوان و باستخدام أداة النص ، اكتب النص المراد اضافة تأثير النار عليه ثم اضغط موافق. سيكون شكل النص كما هو موضح في الشكل 1 أدناة




شكل (1)

بعد ذلك توجه الى شفيفة النص واضغط عليها بزر الفأرة الأيمن لتظهر لك قائمة . اختر منها
Rasterize Layer واضغط موافق , كما هو موضح في الشكل 2 أدناه




شكل (2)

الآن قم بعمل نسخه لشفيفة النص بالضغط عليها بزر الفأرة الأيمن واختيار Duplicate Layer كما هو موضح في الشكل 3 ومن ثم اضغط Ctrl+E من لوحة التحكم
لدمج شفيفة النص مع الشفيفة الأساسية




شكل (3)

الخطوة الثانيه : من القائمة اذهب إلى ...Filter> Stylize> Wind، بالإعدادات " Wind " و اختر "من اليسار
from the left ". ثم اضغط Ctrl+F من لوحة التحكم لتكرار الفلتر مرة أخرى.


و الآن ستستخدم نفس التأثير الأخير ..Filter> Stylize> Wind، و لكن بتغيير الإعدادات: " Wind " واختر "من اليمين= from the right ". ثم اضغط
Ctrl+F لتكرار الفلتر مرة أخرى


الخطوة الثالثه : قم بتدوير النص حول نفسه. وذلك بالذهاب من قائمة Image>> Rotate Canvas>> 90 CCW.

وقم بتدوير العمل كله في الاربع جهات وطبّق نفس الخطوة الثانيه تماما في الاتجاهات الاربعه جميعها

ستحصل في النهايه على هذا الشكل الموضح رقم 4



شكل (4)

الخطوة الرابعه : طبق الفلتر ..Filter>>Blur>> Gaussian Blur و اختر القيمة
2 , ثم طبّق الفلتر ...Filter>> Distort>>Ripple و اختر القيمة الافتراضية 100 كما هو موضح في الشكل 5 ادناه
(التوضيح لفلتر Ripple فقط)




شكل (5)

الخطوة الخامسه : قم بتحويل الصورة إلى درجات الرمادي وذلك من قائمة Image> Mode> Grayscale ثم اذهب إلى....

Image>>Mode>>Indexed Color.

و لتحصل على تأثير ناري, اذهب إلى Image>>Mode>>Color Table ، و اختر من قائمة جدول:
Black Body


الخطوة الأخيرة : باستخدام أداة النص أو بالضغط على D
من لوحة المفاتيح , قم بكتابة نفس النص أو الكلمة التي استخدمتها في
البداية , ويجب ان تكون بنفس نوعية الخط والحجم ايضا ثم اضغط موافق وضع
الكلمة في المنتصف .




والنتيجة :



الرجوع الى أعلى الصفحة اذهب الى الأسفل
اعصار
المـديـر العـــام
المـديـر العـــام


احترام القوانين : 100 %
عدد المساهمات : 27245

مُساهمةموضوع: رد: :: الكتابة الناريه ::   19.05.11 9:50

جزاك الله خيرا مشكورة


وردة رحــــمــــــــك الله أماه
   وأسكنك فسيح
    جنــــاتـــــه..
 وردة
الرجوع الى أعلى الصفحة اذهب الى الأسفل
http://www.helpub.com
wailsalm
عضو قيد النشاط
عضو   قيد النشاط


احترام القوانين : 100 %
عدد المساهمات : 89
تاريخ الميلاد : 22/09/1994
العمر : 22

مُساهمةموضوع: رد: :: الكتابة الناريه ::   29.07.14 12:28

جازاك الله ألف خير


الرجوع الى أعلى الصفحة اذهب الى الأسفل
http://dztomorrow.0wn0.com/
 

:: الكتابة الناريه ::

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1



صلاحيات هذا المنتدى:تستطيع الرد على المواضيع في هذا المنتدى
ملتقى الجزائريين والعرب :: المنتدى العام :: المنتدى العام
-
إرسال موضوع جديد   إرسال مساهمة في موضوع